Photo Badge Management

Photo ID badge management is integrated in the *Doors* program. An installation option allows Badging to be loaded during the *Doors* software installation process (refer to the *Doors Installation Manual* – P/N 01821-004 for specific installation information).

Before selecting the Badging option, you must have additional hard disk space in the host computer, beyond what is required by the *Doors* program. This additional space provides storage for the cardholder picture files. The installation program will not install the Badging option if the host computer’s hard disk does not meet this hard disk space requirement.

- 1 to 1,000 cardholders requires an additional 100 MB of hard disk space
- 1,001 to 10,000 cardholders requires an additional 500 MB of hard disk space
- Over 10,000 cardholders requires an additional 1 GB of hard disk space

Badging commands will not appear in the cardholder spreadsheet window until the badging option is enabled, and Badging is not fully functional until a License Code is entered. This License Code is provided by Keri’s Customer Support department, and is available for a fee. Even without a License Code, the Badging features can be enabled, tested, and evaluated, but if a badge is printed, it will have the word “SAMPLE” printed across the face of the badge.

Once Badging is enabled, badges are made through a Badging Wizard; a sequential set of windows that guides you through the badge creation process.

Some installations require that Badging operate over a local area network (LAN). Keri’s *Doors* Badging software can operate over a LAN, but there are a number of limitations that must be considered that affect operation. Please refer to the *Doors in a Network Environment Application Note* (P/N 01867-001) for detailed information on operation over a LAN.

*NOTE:* If you are using a digital camera as a photo input device, the digital camera must be on Keri Systems’ Recommended Peripherals List (P/N 01840-001) to ensure proper operation with the *Doors* and badging programs. Keri Systems cannot guarantee proper operation with digital cameras not on the Recommended Peripherals List.
1.0 System Contents

A standard Badging system is shipped with the following items.

- **Badge Printer**
  - Printer Cables – Parallel and USB
  - Power Cable
  - Printer Cleaning Kit
  - Printer Card Cleaning Roller (Installed)
  - Printer Card Hopper (Loader Hopper)
  - Printer Card Hopper (Card Dispenser)
  - Printer Driver CD

- **Keri CD Software Package** (includes *Doors* software and all product documentation)
  - Serial Loopback Test Plugs
  - MT-10XP Card Kit – blank cards for printer testing
  - *Doors in a Network Environment Application Note*
  - *Badging Application Note* (this document)

A Keri PC-300 Badging system is shipped with these additional items.

- **PC**
  - CD-ROM
  - PC Power Cable
  - Monitor
  - Monitor Power Cable
  - Mouse
  - Keyboard
  - Windows Operating System CD

Please verify all of these items are available when you are ready to setup your Badging system.
2.0 System Assembly

Figure 1: Badging System Assembly Diagram
3.0  Badge Templates

GuardDraw is a standalone program provided by ImageWare as a part of the Badging software package. Before producing badges with the Doors program, GuardDraw must be used to create a badging template. This template identifies the information fields to be placed on the photo ID badge (both content and location) and it specifies from which Doors cardholder database fields this information should be taken. The manual for the GuardDraw program is found on the Keri CD-ROM. Please review the GuardDraw manual for detailed information on how to produce a badging template. The information provided in this section only provides brief summaries of the critical parameters that must be set for Doors/Badging operation.

Before creating the template, there are certain parameters in GuardDraw and in the Badging printer driver that must be set to ensure correct communication between the printer and the Doors/Badging software package. Once these parameters are set, the template can be created. Once the template is created, Doors/Badging is ready to run.

3.1  Badging Printer Preparation

Install the printer drivers for the badging printer on the same system in which Doors is running and where the GuardDraw design files are to be created. If the badging printer is not installed correctly, the default Windows printer will be substituted, resulting in an improperly sized template and the inability to use the badging printer.

NOTE: If you upgrade to a new badging printer in the future, be sure to first delete the old printer, but remember the name. Then add the new printer and give it the old name. This ensures that the printer name parameter does not need to be changed within GuardDraw. Once you have set up the badging printer, it is best, if possible, to never change it.

Use the operating system’s Control Panel to set the badging printer as the system default printer. This ensures the correct card/printer margins are applied when the GuardDraw program is opened.

Enter the printer’s Properties Window and verify that print spooling has been enabled. Click on the Details tab and then the Spool Settings button. Verify the “Spool print jobs so program finishes printing faster” radio button is set. All other spool settings can be left at their default values.

3.2  Set the Path Between Guard/Draw and Doors

The GuardDraw program must be correctly pointing to the doors.mdb database file in the Doors folder structure. This ensures the cardholder data in Doors is readily accessible by GuardDraw.

Perform the following steps to verify the folder pointer.
1. Double-click the icon (on the Windows desktop) to open the GuardDraw program. The GuardDraw main window appears.

![GuardDraw Main Window](image)

**Figure 2: GuardDraw Main Window**

2. Click the View ⇒ Options pull-down menu. The General Options window appears (see Figure 3).

![GuardDraw General Options](image)

**Figure 3: GuardDraw General Options**
3. At the bottom of the window is the “Database connection” field. Verify the “Access97 (JET) database” value is set to C:\Kerisys\Doors32_vX.XX\Db\Badge\doors.mdb\1 (see Figure 3 on page 5).

4. Click the OK button.

### 3.3 Configuring the Badging Printer

Now the badging printer can be configured for your specific badge requirements.

1. Continuing from Step 4 above, click the File ⇒ New pull-down menu option. This opens a new, blank badge template (see Figure 4).

![Blank Badge Template](image)

**Figure 4: Blank Badge Template**

2. Click the File ⇒ Print pull-down menu option. The Print window appears (see Figure 5 on page 7).

---

1. This is automatically set to the default Doors installation folder. If you have installed the Doors program in a different folder, use the Browse button to locate the doors.mdb file in the folder in which you have installed the Doors program. X.X is the revision number of the installed Doors software.
3. Click the at the right side of the “Name” field. A list of available printers appears. Scroll through the list and select the badging printer you have installed.

4. Click the button. The printer control window appears displaying the printer configuration options beginning with the Printer Tab (see Figure 6).

5. Click the at the right side of the “Printer model” field. A list of badging printer models appears. Scroll through the list and select the badging printer model you have installed.
6. Based on this selection, certain options are enabled in the “Printer Options” and “Print Quality” fields according to the features within the printer (see Figure 6 on page 7). Of these options, enable those that apply to your printer’s capabilities and your printing requirements. For example, if you have a Tango Printer (capable of printing on both sides of a card), you may want to enable the “Print on both sides” feature for two-sided card printing.

7. Click on the Ribbon Tab and a window with printer ribbon options appears (see Figure 7).

Figure 7: Printer Configuration Options – Ribbon Tab

8. For applications using standard ribbons, the default Color Format value of “YMCK - Color and Resin Black” can be left as is. This value should only be changed when using special ribbons that require alternate settings.

9. If desired, you can also enable the optional, clear Overcoat HoloPatch™ feature. When enabled, the button becomes active allowing you to select the position of the HoloPatch on the card.

10. Click on the Card Tab and a window with card layout options appears (see Figure 8 on page 9).
11. The “Image Size” field allows you to define if a template should print cards edge-to-edge or leave a thin white boarder around the edge of the card. Click the at the right side of the “Printer model” field. A list with these two options appears. Select the option that best suits your needs.

12. In the “Card Orientation” fields, you must select whether you want badges to be printed in Portrait or Landscape format. Click the radio button of your choice to select the card orientation.

**NOTE:** Your choice between Portrait or Landscape orientation must match what you select under page setup (see Step 9 on page 12).

13. In the “Card Layout Orientation” field you have the option of rotating the image 180°. To rotate the template, enable the “Flip Front 180°” check box.

14. Click the Colors Tab and a window with color adjustment options appears (see Figure 9 on page 10).

**Figure 8: Printer Configuration Options – Card Tab**

![Image of Printer Configuration Options - Card Tab](image)
Figure 9: Printer Configuration Options – Color Tab

15. For most applications the default values are acceptable for card printing. These values should only be adjusted if there are printing issues with color or intensity. Please see the GuardDraw manual for detailed information on color adjustment.
3.4 Card Template Design

With the doors.mdb folder pointer set, and the badging printer installed, selected, and configured, you are now ready to create your template.

The GuardDraw manual provides detailed information on how to design a badging template (refer to the Keri CD-ROM). The information provided in this section only provides a brief summary of the design process.

1. If you already have a blank template open, skip to Step 4. Otherwise, double-click the icon (on the Windows desktop) to open the GuardDraw program. The GuardDraw main window appears (see Figure 2 on page 5).
2. Click the File ⇒ New pull-down menu.
3. A new GuardDraw template is now open (see Figure 10).

![Figure 10: A New GuardDraw Template Window](image)

4. Verify the correct printer has been selected. If not, see Section 3.3 on page 6 for instructions on selecting and configuring the badging printer, and then exit and restart the GuardDraw program.

**NOTE:** Prior to opening the GuardDraw program, the badging printer must be set as the system default printer. This ensures the correct card/printer margins are applied when the GuardDraw program is opened.
5. After you have selected your printer, click on File ⇒ Page Setup. The Page Setup window appears (see Figure 11).

![Page Setup window](image)

**Figure 11: Page Setup for a Badge**

6. Click the ▶️ arrow at the right side of the “Card Size” field and a list of available standard card formats appears.

7. Scroll through the list and click the card size format that matches the cards you wish to print.

*NOTE: Default values appear in the “Page Margin” fields depending on your selection in the “Card Size” field. Keri Systems recommends using the default page margin values to ensure full coverage of the cards without printing off the card edges.*

8. The default values for the “Page Layout” field are set for printing one card as if it is one page in size. This is the correct value for virtually all card printers. If you are printing to a letter sized sheet of paper on a standard ink-jet or laser printer, you can print multiple copies of the same card by adjusting the Cards Across and Cards Down values. The Horizontal and Vertical Spacing values adjust how close together the cards are printed. Because of the differences in card formats and orientation, it may take several tries to correctly determine how many cards, horizontally by vertically, fit on a sheet of paper.

9. In the “Card Orientation” field, click on either the Portrait or Landscape radio button according to the orientation by which the badge will be printed.

*NOTE: Your choice between Portrait or Landscape orientation must match what you select under printer setup (see Figure 8 on page 9).*

10. Certain badge printers require that the color images be printed separately from the black images. Refer to your badge printer manual and if this is true for your badge printer, click the “Print Color and K planes separately” check box. A check in the box indicates this feature is enabled.
Photo Badge Management

11. Once all badge printing parameters are set, click the button. The print parameters are saved and you are ready to create your badge template by following the instructions in your GuardDraw manual.

**NOTE:** If you are using cards with slot punches, please be aware of the card dimensioning for the slot punches when designing your card template.

### 3.5 Saving the Template

Once the template is complete, it must be placed in the C:\Kerisys\Doors\vX.X.db\badge folder to ensure the Doors program can locate and use the template to print a badge.

1. Click the File ⇒ Save pull-down menu. The Save As window appears (see Figure 12).

![Figure 12: The Save As Window](image)

2. Click the button at the right side of the “Save in” field and the current folder structure is displayed (see Figure 13).

![Figure 13: The Template Folder Structure](image)

1. X.X is the revision number of the installed Doors software.
3. Verify the folder path listed in the folder structure\(^1\) is:
   \[ \text{C:\Kerisys\Doors32vX.X\db\badge\}. \]
   
   \textit{Doors} is now ready for badging operations.

\textit{NOTE: Once you have saved a completed template, you may want to save a second copy under a new name for card proofing purposes. Select your default Windows printer for this proofing copy. This will enable you to print examples of the badges from your Doors software to your local printer before you print a badge. However, you must use the template that was originally saved with the badge printer selected when you are ready to print badges.}

4.0 Enable Badging in Doors

The enable badging parameter in the System Options allows an operator to enable the photo badge management feature of the \textit{Doors} program. Perform the following steps to enable the Photo ID Badging feature.

1. Click the Setup $\Rightarrow$ System pull-down menu or click the \includegraphics[width=0.4\textwidth]{setup_system.png} button on the tool bar. The Setup System window appears (see Figure 14).

2. Click the System Options tab. The System Options window appears (see Figure 15 on page 15).

3. Click the \includegraphics[width=0.2\textwidth]{badging_button.png} button to bring up the badging field (see Figure 15 on page 15).

\begin{figure}
\centering
\includegraphics[width=0.5\textwidth]{setup_system.png}
\caption{Setup System Window}
\end{figure}

---

1. This is automatically set to the default \textit{Doors} installation folder. If you have installed the \textit{Doors} program in a different folder, navigate through the folder structure to locate the \textit{Doors} folder in which you have installed the program.
Figure 15: System Options Tab

4. If your application does not use badging, verify the “Badging ON” check box inside the “Badging” field is blank (see Figure 15 – this is the default value).

NOTE: You may print sample badges. Sample badges have the word “SAMPLE” watermarked across the face of the badge. To print a badges without the word “SAMPLE” you must have a License Code. To receive a License Code you must call Keri Systems Customer Support at 1-800-260-5265 or 408-451-2520. They will need the PC ID number reported by the Doors program (explained beginning with Step 8 on page 16). With the PC ID number, Customer Support will give you a corresponding License Code. The License Code is assigned to the specific computer used for badging. Badging cannot be moved from one computer to another. If you attempt to do so, the License Code will be invalid and the “SAMPLE” watermark will be printed on cards.

5. To enable badge printing, click the check box beside the Badging ON option (see Figure 32-14). When there is a check in the box, the feature is enabled. When the feature is enabled, the Badges Option Changed window appears (see Figure 16), verifying you want to make this change.

Figure 16: Enabling Badging Option Confirmation

6. Click \( \square \) to enable badging or click \( \square \) to exit the badging option.
7. If you exit without entering a valid License Code, click \[\text{SAVE}\] then skip to Step 12 on page 17.

8. If you choose to enable badging at this time, click \[\text{Badging ON}\]. A Badging Demonstration Acknowledgement window appears (see Figure 17). Click the \[\text{Ok}\] button. The badging features are all enabled except for the ability to print cards.

**Figure 17: Badging Demonstration Acknowledgment**

9. The PC ID number should now be visible inside the PC ID box (see Figure 18). Have this number ready when you contact Keri Systems Customer Support to receive your License Code.

10. Enter the License Code received from Keri Systems in the “License Code” field. For example, type \textbf{1234567890} (see Figure 18).

**Figure 18: License Code Entered**

11. Once you have entered the License Code, click the \[\text{SAVE}\] button.
12. If you have entered an incorrect License Code, the Badging Demonstration Acknowledgement window appears (see Figure 17 on page 16). Click the button.

NOTE: If you believe this message appeared in error, reenter the License Code and click the button. If the Demonstration Acknowledgment window reappears, contact Keri Systems Customer Support.

13. A number of database changes are now made to the databases within the Doors program to support the badging features. When these changes are complete, the Doors program adds two new buttons to the System ⇒ Setup ⇒ Cards spreadsheet – – to support badge management. If a valid License Code was entered, you are now ready to create and print a badge. If a valid License Code was not entered, all badges will be printed with the word “SAMPLE” watermarked across the face of the card.

NOTE: If the Setup Cards window is open, the new buttons will not appear until after you have closed, then re-opened the Setup Cards window.
5.0 Creating and Printing a Badge

The following instructions describe how to produce and print a badge for a cardholder.

These instructions assume that the card has already been enrolled, the cardholder data has already been entered (including any personal information that may be entered into the personal data fields), the card is turned ON (refer to the Doors Users Guide – P/N 01821-002 – for card enrollment information), and a card template has been designed in the GuardDraw program (see Section 3.0 on page 4 for basic template information).

For this example, a card will be created and printed for George Washington.

NOTE: While you are in the badge creation and printing process, the Doors program is unable to perform any other actions (i.e. online monitoring, uploading or downloading information, audible annunciation of events). The controllers are unaffected and continue normal operation as their operating instructions are resident on the controller.

5.1 Viewing Badge Information

1. Click the Setup → Cards pull-down menu or click the button on the tool bar. The Setup Cards window appears (see Figure 19).

2. Click the name of the cardholder to whom a badge is to be issued. For this example, click on Washington in the Last Name column (see Figure 19).

3. Click the button and the View Badge Information window appears (see Figure 20 on page 19).
Figure 20: View Badge Information

4. The Badging Wizard automatically imports and displays available information from the cardholder database into the data fields in the badging wizard.

5. To exit the Badging Wizard, click the **Cancel** button.

6. If an incorrect cardholder has been selected, click the **Select Another Person** button and return to Step 2 on page 18.

7. To acquire or edit cardholder photos, click the **Acquire Images >>** button.

**5.2 Acquire and Edit Cardholder Photo**

1. Continuing from Step 7 and Figure 20 above, click the Badge Type you have chosen for this cardholder (see Figure 21 on page 20). These Badge Types are the templates created in the GuardDraw program (see Section 3.0 on page 4).

*NOTE: If you are making a proof of a card to be checked for accuracy before printing a badge, select the Badge Type you have previously set up for your default Windows printer. If you are ready to print a badge, be sure you select the Badge Type set up for your badge printer.*
2. To acquire a photograph for this cardholder, click the **Acquire Photo** button. The Select Photo Source window appears (see Figure 22).

3. Scroll through the list of available sources, select the source for your cardholder photograph, and click the **OK** button. Depending upon the source of the photograph, different steps may be required to create or locate the photograph.

**NOTE:** Because of the variety of possible sources for photographs, specific information for creating the photograph cannot be given here. Please refer to the documentation for that source device on how to create the photograph.

4. Once the photograph has been created/located, the photograph is placed into the Image Enhancement window where it can be edited to improve the quality of the image as it will be printed on the badge (see Figure 23 on page 21).
5. A variety of adjustments can be made to improve the quality of the photograph. At all times, a copy of the original photograph is kept in the Original Image pane of the Image Enhancement window. All adjustments are made to the photograph in the Preview Image pane of the Image Enhancement window. The following adjustments can be made.

- Exposure – to brighten or darken the image.
- Contrast – to emphasize or de-emphasize the difference between light and dark portions of the image.
- Red/Cyan Color Balance – to adjust the amount of Red/Cyan tint in the image.
- Green/Magenta Color Balance – to adjust the amount of Green/Magenta tint in the image.
- Blue/Yellow Color Balance – to adjust the amount of Blue/Yellow tint in the image.

Make these adjustments as necessary to improve the quality of the photograph image. If you become dissatisfied with all the adjustments made, you can always return to the original image by clicking the button.

To view the entire photograph image, click on the Whole Image radio button. The entire image is resized and displayed in both the Original and Preview image panes. To view the photograph image in the perspective in which it will be printed, click on the One to One radio button. The image is displayed in both the Original and Preview image panes in its original size, which may be either smaller or larger than the pane size.

6. To exit the Image Enhancement window without making any changes, click the button. You can either start the Acquire Photo process all over again (return to Step 1 on page 19) or exit the Badging Wizard entirely by clicking the button again.
7. If you are satisfied with your adjustments, click the **OK** button. The Acquire and Edit Images window appears with the cardholder photo displayed (see Figure 24).

![Acquire and Edit Images Window with Cardholder Photo](image)

**Figure 24: Acquire and Edit Images Window with Cardholder Photo**

8. If desired, the cardholder image can be exported to one of a variety of graphic file formats. Click the **Export Photo** button. A file Save As window appears (see Figure 25).

![Export Cardholder Photo](image)

**Figure 25: Export Cardholder Photo**

9. Click the “File name” field and enter a descriptive file name.
10. Click the  at the right side of the “Save as type” field. A list of available graphic export photo types appears. Scroll through the list and select the desired file type.

11. Click the  at the right side of the “Colors” field. A list of available color resolution values appears. Scroll through the list and select the desired color resolution.

NOTE: The greater the number of colors, the better the image, but the larger the file size will be. The settings in the “Compression” field are automatically set at standard values for the file type selected. Unless you are familiar with graphic file compression, it is recommended that you leave the Compression settings at their standard values.

12. By default, the exported cardholder photo file is saved in the same folder with the original cardholder photo. If the photo file should be saved in a different folder, click the  at the right side of the “Save in” field. Navigate through the folders in the host computer’s hard disk drive until you locate the desired folder. Click the  button. The cardholder photo file is exported and the Acquire and Edit Images window reappears (see Figure 24 on page 22).

13. Once the cardholder photo has been acquired, you have three options.

   • To acquire a secondary image, skip to Acquire and Edit Images, see Section 5.3.
   • To acquire a digital signature, skip to Acquire and Edit Signatures, see Section 5.4 on page 24.
   • If you are ready to print a card, click the  button and skip to Preview and Print a Badge, see Section 5.5 on page 30.

5.3 Acquire and Edit Images

An image can be acquired to provide an extra level of security. Any type of graphic image can be used; such as a fingerprint or an alternate photograph of the cardholder. The process for acquiring and editing an image is exactly the same as that for acquiring and editing a cardholder photo. Follow the instructions in Acquire and Edit Cardholder Photo, see Section 5.2 on page 19, replacing the Photo buttons with the corresponding Image buttons.
5.4 Acquire and Edit Signatures

Cardholder signature images can be acquired either by using a digital tablet or by scanning an image of a cardholder’s signature.

The following instructions describe the process for acquiring and editing a signature from a digital signature pad, starting from the Acquire and Edit Images window (see Figure 26).

Figure 26: Acquire and Edit Images

1. To acquire a digital signature for this cardholder, click the button. The Select Signature Source window appears.

Figure 27: Select Signature Source

2. Scroll through the list of available sources and select the source for the digital tablet. The first time a digital tablet is used to input a signature, the tablet’s operating parameters must be set. Once set, the parameters are remembered and do not need to be entered again. If the tablet operating parameters are already set, skip to Step 7 on page 26.
3. To set the digital tablet’s operating parameters, click the button. The Capture Profile Properties window appears, displaying the Image Enhancements tab (see Figure 28).

Figure 28: Capture Profile Properties

4. The Perform Automatic Enhancements check-box should be blank, allowing you the flexibility to edit a signature image if necessary. Click on the Device Options tab. The Device Options tab appears (see Figure 29).

Figure 29: Device Options

5. To ensure the proper aspect ratio for digital signatures, the tablet options must be set as displayed in Figure 29.
• Image Size has two fields: width x height. Click the width field and enter 500. The height field will automatically be set with the matching aspect ratio value.
• Click the “Resolution” field and set the resolution to 15.
• Click the “Pen Width” field and set the pen width to 3. This value may need to be adjusted depending upon how hard the cardholders press down on the digital pad when entering their signatures.
• Verify there is a check mark in the Trim White Space Around Image check-box, click in the “Leave Margin” field and set the value to 1.

6. Once all these values are set, click the Apply button followed by the OK button. The Select Signature Source window appears (see Figure 27 on page 24).

7. Click the OK button and the Capture Signature window appears (see Figure 30).

Figure 30: Capture Signature

8. Have the cardholder take the stylus in hand and enter a signature, just like signing a piece of paper. As the signature is written, it appears in the Capture Signature window (see Figure 31).

Figure 31: Captured Signature
9. If the quality of the signature is not acceptable, click the done button. The capture window is cleared and ready to accept another signature. Repeat Step 8 on page 26.

10. When an acceptable signature is entered, click the OK button. The Image Enhancement window appears (see Figure 32).

![Image Enhancement Window]

**Figure 32: Signature Image Enhancement**

11. A variety of adjustments can be made to improve the quality of the signature. At all times, a copy of the original signature is kept in the Original Image pane of the Image Enhancement window. All adjustments are made to the photograph in the Preview Image pane of the Image Enhancement window. The following adjustments can be made.

- **Exposure** – to brighten or darken the image.
- **Contrast** – to emphasize or de-emphasize the difference between light and dark portions of the image.
- **Red/Cyan Color Balance** – to adjust the amount of Red/Cyan tint in the image.
- **Green/Magenta Color Balance** – to adjust the amount of Green/Magenta tint in the image.
- **Blue/Yellow Color Balance** – to adjust the amount of Blue/Yellow tint in the image.

Make these adjustments as necessary to improve the quality of the signature image. If you become dissatisfied with all the adjustments made, you can always return to the original image by clicking the Reset All button.
Photo Badge Management

To view the entire signature image, click on the **Whole Image** radio button. The entire image is resized and displayed in both the Original and Preview image panes. To view the signature image in the perspective in which it will be printed, click on the **One to One** radio button. The image is displayed in both the Original and Preview image panes in its original size, which may be either smaller or larger than the pane size.

12. To exit the Image Enhancement window without making any changes, click the **Cancel** button. You can either start the Acquire Signature process all over again (return to Step 1 on page 24) or exit the Badging Wizard entirely by clicking the **Cancel** button again.

13. If you are satisfied with your adjustments, click the **OK** button. The Acquire and Edit Images window appears with the cardholder photo displayed (see Figure 33).

![Figure 33: Acquire and Edit Images](image)

14. If desired, the signature image can be exported to one of a variety of graphic file formats. Click the **Export Signature** button. A file Save As window appears (see Figure 34 on page 29).
15. Click the “File name” field and enter a descriptive file name.

16. Click the at the right side of the “Save as type” field. A list of available graphic export photo types appears. Scroll through the list and select the desired file type.

17. Click the at the right side of the “Colors” field. A list of available color resolution values appears. Scroll through the list and select the desired color resolution.

**NOTE:** The greater the number of colors, the better the image, but the larger the file size will be. The settings in the “Compression” field are automatically set at standard values for the file type selected. Unless you are familiar with graphic file compression, it is recommended that you leave the Compression settings at their standard values.

18. By default, the exported cardholder signature file is saved in the same folder with the original cardholder photo. If the signature file should be saved in a different folder, click the at the right side of the “Save in” field. Navigate through the folders in the host computer’s hard disk drive until you locate the desired folder. Click the button. The cardholder signature file is exported and the Acquire and Edit Images window reappears (see Figure 33 on page 28).

19. Once the cardholder signature has been acquired, you have three options.

- To acquire a cardholder photo, skip to Acquire and Edit Cardholder Photo, see Section 5.2 on page 19.
- To acquire a secondary image, skip to Acquire and Edit Images, see Section 5.3 on page 23.
- If you are ready to print a card, click the button and skip to Preview and Print a Badge, see Section 5.5 on page 30.
5.5 Preview and Print a Badge

Once all information and images applicable to the cardholder are collected, the badge is ready to print.

1. Click the button and the Preview and Print Badge window opens and a sample of the badge is displayed (see Figure 35). If the badge is two-sided, the window adjusts its size to display both sides of the badge (see Figure 36).

![Figure 35: Preview and Print Badge Single-Sided](image)

![Figure 36: Preview and Print Badge Double-Sided](image)
2. To cancel the entire Badging process, click the CANCEL button.
3. To return to the Acquire and Edit Photos window (to make a change to the cardholder photo, signature, or image files), click the button.
4. To save the cardholder photo, signature, or image files without printing a badge, click the button. The Preview and Print Badge window closes.
5. When you are ready to print the badge, click the button. After a several second delay, the badge is printed. If you are printing a double-sided badge on a single-sided printer, the first side will be automatically sent to the printer and the Two-Side Print Badge Window will appear (see Figure 37). Once the first side has been printed and you have flipped the badge over, click the button to print the second side.

![Two-Side Print Badge Window](image)

**Figure 37: Two-Side Print Badge Window**

6. Click the button and the Preview and Print Badge window closes.
6.0 Displaying Cardholder Photos

The following instructions explain how to display a cardholder ID photo image from the *Doors* program.

1. In the Cards database click on a cell for the cardholder for which the photo image should be displayed – for example, click on George Washington (see Figure 38).

![Figure 38: Selecting a Cardholder](image)

2. Click the button.

3. If a photo image file exists for the selected cardholder the photo is displayed (see Figure 39).

![Figure 39: Displaying a Cardholder Photo Image File](image)
4. If there is no photo image file for the selected cardholder a “Photo Not Found” window appears (see Figure 40).

![Figure 40: Photo Not Found](image-url)
This page is intentionally left blank.